Türk Blender kullanıcılarının buluşma noktası. Video Dersler, İpuçları, Model, Oyun, Cycles Render, Materyal, ...vb

 
kontarizma
Üye
Üye
Mesajlar: 3
Kayıt: 05 Ağu 2019, 14:02
İletişim:

Armature düzgün çalışmıyor?

05 Ağu 2019, 14:15

ResimResim" />

armaturü hareket ettirince resimdeki gibi karakterim de dağılıyor parçalarına ayrılıyor?
 
Kullanıcı avatarı
A.Salih
Üstat
Üstat
Mesajlar: 177
Kayıt: 08 Nis 2016, 20:07
Konum: İstanbul
İletişim:

Re: Armature düzgün çalışmıyor?

05 Ağu 2019, 22:40

Weight paint de sorun var sanırım. "Automatic weight paint" mi yaptınız?
 
kontarizma
Üye
Üye
Mesajlar: 3
Kayıt: 05 Ağu 2019, 14:02
İletişim:

Re: Armature düzgün çalışmıyor?

06 Ağu 2019, 08:06

Evet yaptım zaten yaptıktan sonra böyle oldu weight paint'i nasıl düzgün şekilde ayarlayabilirim?
 
Kullanıcı avatarı
A.Salih
Üstat
Üstat
Mesajlar: 177
Kayıt: 08 Nis 2016, 20:07
Konum: İstanbul
İletişim:

Re: Armature düzgün çalışmıyor?

06 Ağu 2019, 09:33

Weight paint mode da düzeltebilirsiniz. Ya da vertex group ile yapabilirsiniz.
 
Kullanıcı avatarı
halil
Site Yöneticisi
Site Yöneticisi
Mesajlar: 2190
Kayıt: 05 Tem 2009, 12:35
Konum: İstanbul
İletişim:

Re: Armature düzgün çalışmıyor?

06 Ağu 2019, 22:22

Evet yaptım zaten yaptıktan sonra böyle oldu weight paint'i nasıl düzgün şekilde ayarlayabilirim?
Baran hocanın aşağıda paylaşılan videolarına göz atabilirsin.
.
Ağırlık Boyama - (Weight Paint)

Armature modifier

Basit İnsan Animasyonu
Açık Kaynak Dünyası Vatandaşı
 
kontarizma
Üye
Üye
Mesajlar: 3
Kayıt: 05 Ağu 2019, 14:02
İletişim:

Re: Armature düzgün çalışmıyor?

07 Ağu 2019, 11:37

bone heat weighting failed to find solution for one or more bones böyle bir hata verdi bunu nasıl düzeltebilirim.